<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://nmliving.com/xmlrpc.php" />

	<!--[if lt IE 9]>
	<script src="https://nmliving.com/wp-content/themes/broadsheet/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"cjx5jub"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://nmliving.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"proxima-nova-1","proxima-nova-2",sans-serif}.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"proxima-nova-1","proxima-nova-2",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"proxima-nova-1","proxima-nova-2",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}</style>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="ZeI6rCM_0UkEBG001nw0mYjnid8ck-xYPkno02GjZrs" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v14.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Center is now operating 7 days a week at Animal Humane New Mexico | New Mexico Living</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://nmliving.com/2020/06/24/the-center-is-now-operating-7-days-a-week-at-animal-humane-new-mexico/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Center is now operating 7 days a week at Animal Humane New Mexico | New Mexico Living" />
	<meta property="og:description" content="The coronavirus health crisis has put a hold on so many plans. Vacations, events, work, the list goes on and on. One thing you might&#8217;ve wanted to do before this pandemic hit [&hellip;]" />
	<meta property="og:url" content="https://nmliving.com/2020/06/24/the-center-is-now-operating-7-days-a-week-at-animal-humane-new-mexico/" />
	<meta property="og:site_name" content="New Mexico Living" />
	<meta property="article:publisher" content="https://www.facebook.com/nmlivinglocal" />
	<meta property="article:published_time" content="2020-06-24T21:05:16+00:00" />
	<meta property="og:image" content="https://i1.wp.com/nmliving.com/wp-content/uploads/2020/06/337CDF29BDA54C64AB8E1703D8B39BC9.jpg?fit=1920%2C1080&#038;ssl=1" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1080" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@nmlivinglocal" />
	<meta name="twitter:site" content="@nmlivinglocal" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://nmliving.com/#organization","name":"New Mexico Living","url":"https://nmliving.com/","sameAs":["https://www.facebook.com/nmlivinglocal","https://twitter.com/nmlivinglocal"],"logo":{"@type":"ImageObject","@id":"https://nmliving.com/#logo","inLanguage":"en-US","url":"https://i0.wp.com/nmliving.com/wp-content/uploads/2019/04/NMLL_LogoFinal01_square.png?fit=2000%2C2000&ssl=1","width":2000,"height":2000,"caption":"New Mexico Living"},"image":{"@id":"https://nmliving.com/#logo"}},{"@type":"WebSite","@id":"https://nmliving.com/#website","url":"https://nmliving.com/","name":"New Mexico Living Local","description":"Celebrating everything about living local","publisher":{"@id":"https://nmliving.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://nmliving.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://nmliving.com/2020/06/24/the-center-is-now-operating-7-days-a-week-at-animal-humane-new-mexico/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/nmliving.com/wp-content/uploads/2020/06/337CDF29BDA54C64AB8E1703D8B39BC9.jpg?fit=1920%2C1080&ssl=1","width":1920,"height":1080},{"@type":"WebPage","@id":"https://nmliving.com/2020/06/24/the-center-is-now-operating-7-days-a-week-at-animal-humane-new-mexico/#webpage","url":"https://nmliving.com/2020/06/24/the-center-is-now-operating-7-days-a-week-at-animal-humane-new-mexico/","name":"The Center is now operating 7 days a week at Animal Humane New Mexico | New Mexico Living","isPartOf":{"@id":"https://nmliving.com/#website"},"primaryImageOfPage":{"@id":"https://nmliving.com/2020/06/24/the-center-is-now-operating-7-days-a-week-at-animal-humane-new-mexico/#primaryimage"},"datePublished":"2020-06-24T21:05:16+00:00","dateModified":"2020-06-24T21:05:16+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://nmliving.com/2020/06/24/the-center-is-now-operating-7-days-a-week-at-animal-humane-new-mexico/"]}]},{"@type":"Article","@id":"https://nmliving.com/2020/06/24/the-center-is-now-operating-7-days-a-week-at-animal-humane-new-mexico/#article","isPartOf":{"@id":"https://nmliving.com/2020/06/24/the-center-is-now-operating-7-days-a-week-at-animal-humane-new-mexico/#webpage"},"author":{"@id":"https://nmliving.com/#/schema/person/fa210f3602117a1eb7ab69d42c53a1b7"},"headline":"The Center is now operating 7 days a week at Animal Humane New Mexico","datePublished":"2020-06-24T21:05:16+00:00","dateModified":"2020-06-24T21:05:16+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://nmliving.com/2020/06/24/the-center-is-now-operating-7-days-a-week-at-animal-humane-new-mexico/#webpage"},"publisher":{"@id":"https://nmliving.com/#organization"},"image":{"@id":"https://nmliving.com/2020/06/24/the-center-is-now-operating-7-days-a-week-at-animal-humane-new-mexico/#primaryimage"},"keywords":"Animal Humane New Mexico","articleSection":"Community,Living Show","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://nmliving.com/#/schema/person/fa210f3602117a1eb7ab69d42c53a1b7","name":"Sara Rose"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="New Mexico Living &raquo; Feed" href="https://nmliving.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Mexico Living &raquo; Comments Feed" href="https://nmliving.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Mexico Living &raquo; The Center is now operating 7 days a week at Animal Humane New Mexico Comments Feed" href="https://nmliving.com/2020/06/24/the-center-is-now-operating-7-days-a-week-at-animal-humane-new-mexico/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nmliving.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://nmliving.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css'  href='https://nmliving.com/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='broadsheet-editor-blocks-css'  href='https://nmliving.com/wp-content/themes/broadsheet/styles/css/editor-blocks.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='cool-tag-cloud-css'  href='https://nmliving.com/wp-content/plugins/cool-tag-cloud/inc/cool-tag-cloud.css?ver=2.20' type='text/css' media='all' />
<link rel='stylesheet' id='broadsheet-style-css'  href='https://nmliving.com/wp-content/themes/broadsheet/style.css?ver=1.0' type='text/css' media='all' />
<style id='broadsheet-style-inline-css' type='text/css'>
 { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='genericons-css'  href='https://c0.wp.com/p/jetpack/8.6.1/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='broadsheet-style-neuton-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.6.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.6.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://nmliving.com/wp-content/themes/broadsheet/js/slider.js?ver=1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var js_i18n = {"next":"next","prev":"previous","menu":"Menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nmliving.com/wp-content/themes/broadsheet/js/main.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://nmliving.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nmliving.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nmliving.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/paa8qX-3U4' />
<link rel="alternate" type="application/json+oembed" href="https://nmliving.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnmliving.com%2F2020%2F06%2F24%2Fthe-center-is-now-operating-7-days-a-week-at-animal-humane-new-mexico%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nmliving.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnmliving.com%2F2020%2F06%2F24%2Fthe-center-is-now-operating-7-days-a-week-at-animal-humane-new-mexico%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-131238279-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-131238279-1');
</script>



<meta http-equiv="refresh" content="600">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1137625554669753",
    enable_page_level_ads: true
  });
</script>

<!-- start: GOOGLE DFP -->
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
  		var googletag = googletag || {};
  		googletag.cmd = googletag.cmd || [];
	</script>

	<script>
  		googletag.cmd.push(function() {
			googletag.defineSlot("/5678/lin.krqe/nmlivinglocal", [[728, 90],[320, 50]], "leaderboard").addService(googletag.pubads());
			googletag.defineSlot("/5678/lin.krqe/nmlivinglocal", [[300, 250]], "medrectangle").addService(googletag.pubads());
			googletag.defineSlot("/5678/lin.krqe/nmlivinglocal", [[300, 250]], "medrectangle2").addService(googletag.pubads());
    		googletag.pubads().enableSingleRequest();
    		googletag.pubads().collapseEmptyDivs();
    		googletag.enableServices();
  		});
	</script>
	<!-- end: GOOGLE DFP -->
<script src="//ccpa-script.psg.nexstardigital.net/site/nmliving"></script>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style>
	.masthead .branding h1.logo,
	.masthead .branding h2.description {
		clip: rect( 1px, 1px, 1px, 1px );
		position: absolute;
	}
</style>
<link rel="amphtml" href="https://nmliving.com/2020/06/24/the-center-is-now-operating-7-days-a-week-at-animal-humane-new-mexico/amp/"><link rel="icon" href="https://i1.wp.com/nmliving.com/wp-content/uploads/2018/09/cropped-512x512-living-local-icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/nmliving.com/wp-content/uploads/2018/09/cropped-512x512-living-local-icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/nmliving.com/wp-content/uploads/2018/09/cropped-512x512-living-local-icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/nmliving.com/wp-content/uploads/2018/09/cropped-512x512-living-local-icon.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
body {
	font-size: 1em;
}
table tr:nth-child(even) {
  background: #ebebeb;
}

/* Readjust to fix sidebar for ads */

.sidebar-main {
    width: 30%;
}

.main-post-list {
    width: 53.33333333% !important;
}

.main-content {
	  width: 70% !important;
}

.attachment .main, .search .main, .archive .main {
    width: 70%;
}

.main-content.full-width  {
	  width: 100% !important;
}


/*Remove margin on full width page templategs-HC-19632420-KS */ .page-template-full-width .full-width { margin: 0px!important; }			</style>
		</head>

<body class="post-template-default single single-post postid-15008 single-format-standard wp-embed-responsive singular themes-sidebar1-active themes-sidebar2-active themes-sidebar3-inactive themes-category-summaries-active themes-has-featured-posts themes-has-primary-content">

<div class="container hfeed">

	<header class="masthead" role="banner">

		
		<div class="branding">

<a href="https://nmliving.com/" class="site-logo-link" rel="home" itemprop="url"></a>
			<h1 class="logo">
				<a href="https://nmliving.com/" title="Home">
					New Mexico Living				</a>
			</h1>

			<h2 class="description">
				Celebrating everything about living local			</h2>

			<div class="postmetadata">
<span class="header-date">Wednesday, June 24th, 2020</span><span class="sep">|</span><div class="social_links menu-social-links"><ul id="menu-social" class=""><li id="menu-item-573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573"><a href="https://www.linkedin.com/company/new-mexico-living-local"><span class="screen-reader">LinkedIn</span></a></li>
<li id="menu-item-146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146"><a href="https://twitter.com/newmexicoliving"><span class="screen-reader">Twitter</span></a></li>
<li id="menu-item-147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147"><a href="https://www.facebook.com/nmlivinglocal"><span class="screen-reader">Facebook</span></a></li>
<li id="menu-item-148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148"><a href="http://instagram.com"><span class="screen-reader">Instagram</span></a></li>
</ul></div>			</div>

		</div>

		<form method="get" class="searchform" action="https://nmliving.com/" role="search">
	<label>
		<span class="screen-reader">Search for...</span>
		<input type="search" value="" name="s" class="searchfield text" placeholder="Search..." />
	</label>
	<button class="searchsubmit">&#62464;</button>
</form>

	</header>

			<a href="https://nmliving.com/" title="New Mexico Living" rel="home" class="header-image">
			<img src="https://nmliving.com/wp-content/uploads/2020/04/header-new-mexico-living-spring-summer5.png" width="1140" height="150" alt="" />
		</a>

	<nav class="menu-primary" role="navigation">
		<div class="menu">
			<h3 class="menu-toggle">Menu</h3>
<div class="menu-primary-container"><ul id="nav" class="menu-wrap clearfix"><li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="/">Home</a></li>
<li id="menu-item-1549" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1549"><a href="https://nmliving.com/category/living-show/">Living Show</a>
<ul class="sub-menu">
	<li id="menu-item-13701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13701"><a href="https://nmliving.com/tag/were-open/">Local Spotlight during COVID019</a></li>
	<li id="menu-item-4009" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4009"><a href="https://nmliving.com/category/living-show/">Living Show</a></li>
	<li id="menu-item-2266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2266"><a href="https://nmliving.com/category/living-show/living-links/">Living Links</a></li>
	<li id="menu-item-2239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2239"><a href="https://nmliving.com/living-show/living-guest-list/">Guest List</a></li>
	<li id="menu-item-2240" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2240"><a href="https://nmliving.com/2018/08/27/be-on-new-mexico-living-show/">Be a Part of New Mexico Living!</a></li>
</ul>
</li>
<li id="menu-item-13455" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-13455"><a href="https://nmliving.com/2020/03/30/were-open/">We&#8217;re Open!</a>
<ul class="sub-menu">
	<li id="menu-item-13456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13456"><a href="https://nmliving.com/were-open-businesses-services/">Businesses &#038; Services</a></li>
	<li id="menu-item-13457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13457"><a href="https://nmliving.com/we-are-open-restaurants-order-online/">Restaurants &#038; Eateries</a></li>
</ul>
</li>
<li id="menu-item-1705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1705"><a href="https://nmliving.com/category/living-local-guide/">Local Guide</a>
<ul class="sub-menu">
	<li id="menu-item-4008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4008"><a href="https://nmliving.com/category/interact/">Trivia Quizzes</a></li>
</ul>
</li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="https://nmliving.com/living-local/">Local Sources</a></li>
<li id="menu-item-4007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4007"><a href="https://nmliving.com/category/contests/">Contests/Giveaways</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7"><a href="https://nmliving.com/contact/">More</a>
<ul class="sub-menu">
	<li id="menu-item-2607" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2607"><a href="https://nmliving.com/2018/08/27/be-on-new-mexico-living-show/">Be a Part of New Mexico Living!</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a href="https://www.krqe.com/news/community">Community News</a></li>
	<li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128"><a href="https://nmliving.com/get-involved/">Get Involved</a></li>
	<li id="menu-item-5203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5203"><a href="https://nmliving.com/calendar/">Local Events</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176"><a href="http://krqe.com/weather">Local Weather</a></li>
	<li id="menu-item-2625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2625"><a href="https://nmliving.com/new-mexico-living-local-crew/">Meet the Team</a></li>
</ul>
</li>
</ul></div>		</div>
	</nav>

	<div class="main">
	<div class="main-content">
<article id="post-15008" class="post-15008 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-living-show tag-animal-humane-new-mexico">
<a href="https://nmliving.com/category/living-show/community/" class="post-lead-category">Community</a>
<h1 class="title">The Center is now operating 7 days a week at Animal Humane New Mexico</h1>	<div class="postmetadata">
<span class="text-by">By</span> <span class="author vcard"><a class="url fn n" href="https://nmliving.com/author/sararosevj/" title="View all posts by Sara Rose" rel="author">Sara Rose</a></span> <span class="text-on">on</span> <a href="https://nmliving.com/2020/06/24/the-center-is-now-operating-7-days-a-week-at-animal-humane-new-mexico/" title="3:05 pm" rel="bookmark"><time class="entry-date" datetime="2020-06-24T15:05:16-06:00">June 24, 2020</time></a>	</div>
	<section class="entry">

<div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5620660&quot;,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;googleAnalytics&quot;:null,&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?iu=\/5678\/lin.krqe\/nmlivinglocal&amp;description_url=httpnmliving.com&amp;env=vp&amp;impl=s&amp;correlator=&amp;tfcd=0&amp;npa=0&amp;gdfp_req=1&amp;output=vast&amp;sz=1x1000&amp;unviewed_position_start=1&quot;}},&quot;accessKey&quot;:&quot;X8POa4zY3Ybo0fXp3TOgcP5rMqAM9VN3&quot;,&quot;token&quot;:&quot;default&quot;}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script>



<p>The coronavirus health crisis has put a hold on so many plans. Vacations, events, work, the list goes on and on. One thing you might&#8217;ve wanted to do before this pandemic hit is of course to adopt an animal. The good news is,<a href="https://animalhumanenm.org/"> Animal Humane New Mexico</a> wants you to know that they have in fact resumed adoptions by appointment at their main campus. We spoke with Madison Beets, Events &amp; Promotions Coordinator at Animal Humane New Mexico, to find out more. </p>



<p>Adoptions are available by appointment only at their Main Campus location. <a href="https://thecenter.animalhumanenm.org/">The Center</a> is also now operating 7-days-a-week and will be offering in-person training classes in addition to boarding and daycare services. Face coverings are required, along with social distancing practices when visiting any of their locations. </p>



<p>At <a href="https://nmliving.com/tag/animal-humane-new-mexico/">Animal Humane New Mexico</a> their mission is to support and improve the lives of the state’s cats and dogs through sheltering, adoptions, humane education, and veterinary services. For the first time ever, they will be holding an Online Feline Fiesta! We spoke with Madison Beets, Events &amp; Promotions Coordinator of Animal Humane New Mexico, to get more details on what this event is all about, and how you can virtually take part.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-15008" class="share-linkedin sd-button share-icon no-text" href="https://nmliving.com/2020/06/24/the-center-is-now-operating-7-days-a-week-at-animal-humane-new-mexico/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-15008" class="share-facebook sd-button share-icon no-text" href="https://nmliving.com/2020/06/24/the-center-is-now-operating-7-days-a-week-at-animal-humane-new-mexico/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-15008" class="share-twitter sd-button share-icon no-text" href="https://nmliving.com/2020/06/24/the-center-is-now-operating-7-days-a-week-at-animal-humane-new-mexico/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://nmliving.com/2020/06/24/the-center-is-now-operating-7-days-a-week-at-animal-humane-new-mexico/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-15008" class="share-pinterest sd-button share-icon no-text" href="https://nmliving.com/2020/06/24/the-center-is-now-operating-7-days-a-week-at-animal-humane-new-mexico/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://nmliving.com/2020/06/24/the-center-is-now-operating-7-days-a-week-at-animal-humane-new-mexico/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-150179063-15008-5ef417fd606a7' data-src='https://widgets.wp.com/likes/#blog_id=150179063&amp;post_id=15008&amp;origin=nmliving.com&amp;obj_id=150179063-15008-5ef417fd606a7' data-name='like-post-frame-150179063-15008-5ef417fd606a7'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!-- AI CONTENT END 2 -->
	<div class="taxonomies">
		<p class="tax-categories taxonomy">
Categories: <a href="https://nmliving.com/category/living-show/community/" rel="category tag">Community</a>, <a href="https://nmliving.com/category/living-show/" rel="category tag">Living Show</a>		</p>
<p class="tax-tags taxonomy">Tagged as: <a href="https://nmliving.com/tag/animal-humane-new-mexico/" rel="tag">Animal Humane New Mexico</a></p>	</div>
	</section>
</article>
<nav class="postnav">
	<h1 class="screen-reader">Post navigation</h1>
	<div class="prev">
		<span class="more-link"><a href="https://nmliving.com/2020/06/23/new-mexico-lottery-discusses-winners-and-an-exciting-new-game/" rel="prev">New Mexico Lottery discusses winners and an exciting new game</a></span>
	</div>
</nav>
	</div>
	</div>
<div class="col-sidebar sidebar-main" role="complementary">
<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!-- /5678/lin.krqe/nmlivinglocal -->
				<div id='medrectangle'>
				<script>
					googletag.cmd.push(function() { googletag.display('medrectangle'); });
				</script>
				</div></div></div></section><section id="shortcodes-ultimate-5" class="widget shortcodes-ultimate"><div class="widget-wrap"><h3 class="widgettitle">Living Local Sponsors</h3><div class="textwidget">

<div class="su-posts su-posts-teaser-loop">
						
			<div id="su-post-13800" class="su-post">
									<a class="su-post-thumbnail" href="https://nmliving.com/2020/04/23/celebrating-seniors/"><img width="1920" height="1080" src="https://nmliving.com/wp-content/uploads/2020/04/celebrating-seniors2.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/nmliving.com/wp-content/uploads/2020/04/celebrating-seniors2.png?w=1920&amp;ssl=1 1920w, https://i1.wp.com/nmliving.com/wp-content/uploads/2020/04/celebrating-seniors2.png?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/nmliving.com/wp-content/uploads/2020/04/celebrating-seniors2.png?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/nmliving.com/wp-content/uploads/2020/04/celebrating-seniors2.png?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/nmliving.com/wp-content/uploads/2020/04/celebrating-seniors2.png?resize=1536%2C864&amp;ssl=1 1536w, https://i1.wp.com/nmliving.com/wp-content/uploads/2020/04/celebrating-seniors2.png?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/nmliving.com/wp-content/uploads/2020/04/celebrating-seniors2.png?w=1658&amp;ssl=1 1658w" sizes="(max-width: 1920px) 100vw, 1920px" data-attachment-id="13795" data-permalink="https://nmliving.com/seniors/celebrating-seniors2/" data-orig-file="https://i1.wp.com/nmliving.com/wp-content/uploads/2020/04/celebrating-seniors2.png?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="celebrating-seniors2" data-image-description="" data-medium-file="https://i1.wp.com/nmliving.com/wp-content/uploads/2020/04/celebrating-seniors2.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/nmliving.com/wp-content/uploads/2020/04/celebrating-seniors2.png?fit=829%2C466&amp;ssl=1" /></a>
								<h2 class="su-post-title"><a href="https://nmliving.com/2020/04/23/celebrating-seniors/">Celebrating Seniors</a></h2>
			</div>

					
			<div id="su-post-13088" class="su-post">
									<a class="su-post-thumbnail" href="https://nmliving.com/2020/03/30/were-open/"><img width="1024" height="768" src="https://nmliving.com/wp-content/uploads/2020/04/we-are-open-albuquerque-new-mexico.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/nmliving.com/wp-content/uploads/2020/04/we-are-open-albuquerque-new-mexico.png?w=1024&amp;ssl=1 1024w, https://i2.wp.com/nmliving.com/wp-content/uploads/2020/04/we-are-open-albuquerque-new-mexico.png?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/nmliving.com/wp-content/uploads/2020/04/we-are-open-albuquerque-new-mexico.png?resize=768%2C576&amp;ssl=1 768w" sizes="(max-width: 1024px) 100vw, 1024px" data-attachment-id="13167" data-permalink="https://nmliving.com/we-are-open-albuquerque-new-mexico/" data-orig-file="https://i2.wp.com/nmliving.com/wp-content/uploads/2020/04/we-are-open-albuquerque-new-mexico.png?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="we-are-open-albuquerque-new-mexico" data-image-description="" data-medium-file="https://i2.wp.com/nmliving.com/wp-content/uploads/2020/04/we-are-open-albuquerque-new-mexico.png?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/nmliving.com/wp-content/uploads/2020/04/we-are-open-albuquerque-new-mexico.png?fit=829%2C622&amp;ssl=1" /></a>
								<h2 class="su-post-title"><a href="https://nmliving.com/2020/03/30/were-open/">We&#8217;re Open!</a></h2>
			</div>

					
			<div id="su-post-10320" class="su-post">
									<a class="su-post-thumbnail" href="https://nmliving.com/2019/01/17/vinyl-windows-vinyl-doors-dons/"><img width="876" height="493" src="https://nmliving.com/wp-content/uploads/2020/01/dons-doors-and-windows.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Don&#039;s Doors &amp; Windows" srcset="https://i1.wp.com/nmliving.com/wp-content/uploads/2020/01/dons-doors-and-windows.png?w=876&amp;ssl=1 876w, https://i1.wp.com/nmliving.com/wp-content/uploads/2020/01/dons-doors-and-windows.png?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/nmliving.com/wp-content/uploads/2020/01/dons-doors-and-windows.png?resize=768%2C432&amp;ssl=1 768w" sizes="(max-width: 876px) 100vw, 876px" data-attachment-id="10559" data-permalink="https://nmliving.com/make-your-home-high-efficient/dons-doors-and-windows/" data-orig-file="https://i1.wp.com/nmliving.com/wp-content/uploads/2020/01/dons-doors-and-windows.png?fit=876%2C493&amp;ssl=1" data-orig-size="876,493" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dons-doors-and-windows" data-image-description="" data-medium-file="https://i1.wp.com/nmliving.com/wp-content/uploads/2020/01/dons-doors-and-windows.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/nmliving.com/wp-content/uploads/2020/01/dons-doors-and-windows.png?fit=829%2C467&amp;ssl=1" /></a>
								<h2 class="su-post-title"><a href="https://nmliving.com/2019/01/17/vinyl-windows-vinyl-doors-dons/">Make Your Home High Efficient</a></h2>
			</div>

					
			<div id="su-post-24" class="su-post">
									<a class="su-post-thumbnail" href="https://nmliving.com/2018/08/27/comcast-xfinity/"><img width="4000" height="2670" src="https://nmliving.com/wp-content/uploads/2018/08/rawpixel-777266-unsplash.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/nmliving.com/wp-content/uploads/2018/08/rawpixel-777266-unsplash.jpg?w=4000&amp;ssl=1 4000w, https://i0.wp.com/nmliving.com/wp-content/uploads/2018/08/rawpixel-777266-unsplash.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/nmliving.com/wp-content/uploads/2018/08/rawpixel-777266-unsplash.jpg?resize=768%2C513&amp;ssl=1 768w, https://i0.wp.com/nmliving.com/wp-content/uploads/2018/08/rawpixel-777266-unsplash.jpg?resize=1024%2C684&amp;ssl=1 1024w, https://i0.wp.com/nmliving.com/wp-content/uploads/2018/08/rawpixel-777266-unsplash.jpg?resize=1200%2C801&amp;ssl=1 1200w, https://i0.wp.com/nmliving.com/wp-content/uploads/2018/08/rawpixel-777266-unsplash.jpg?w=1658&amp;ssl=1 1658w, https://i0.wp.com/nmliving.com/wp-content/uploads/2018/08/rawpixel-777266-unsplash.jpg?w=2487&amp;ssl=1 2487w" sizes="(max-width: 4000px) 100vw, 4000px" data-attachment-id="1809" data-permalink="https://nmliving.com/2018/08/27/comcast-xfinity/rawpixel-777266-unsplash/" data-orig-file="https://i0.wp.com/nmliving.com/wp-content/uploads/2018/08/rawpixel-777266-unsplash.jpg?fit=4000%2C2670&amp;ssl=1" data-orig-size="4000,2670" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rawpixel-777266-unsplash" data-image-description="" data-medium-file="https://i0.wp.com/nmliving.com/wp-content/uploads/2018/08/rawpixel-777266-unsplash.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/nmliving.com/wp-content/uploads/2018/08/rawpixel-777266-unsplash.jpg?fit=829%2C554&amp;ssl=1" /></a>
								<h2 class="su-post-title"><a href="https://nmliving.com/2018/08/27/comcast-xfinity/">Local and affordable High Speed Internet</a></h2>
			</div>

			</div>
</div></div></section><section id="shortcodes-ultimate-6" class="widget shortcodes-ultimate"><div class="widget-wrap"><h3 class="widgettitle">LINKS! from the Living Local Show</h3><div class="textwidget">

<div class="su-posts su-posts-teaser-loop">
						
			<div id="su-post-14965" class="su-post">
								<h2 class="su-post-title"><a href="https://nmliving.com/2020/06/22/living-links-week-of-june-22-june-26/">Living Links week of June 22 &#8211; June 26</a></h2>
			</div>

			</div>
</div></div></section><section id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle">Living Local</h3><div class="menu-living-local-container"><ul id="menu-living-local" class="menu"><li id="menu-item-2213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2213"><a href="https://nmliving.com/living-local/antiques/">Antiques</a></li>
<li id="menu-item-2214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2214"><a href="https://nmliving.com/living-local/what-to-do-explore/">Be Local</a></li>
<li id="menu-item-2215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2215"><a href="https://nmliving.com/living-local/breweries/">Breweries</a></li>
<li id="menu-item-2217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2217"><a href="https://nmliving.com/living-local/coffee/">Coffee</a></li>
<li id="menu-item-2218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2218"><a href="https://nmliving.com/living-local/financial-services/">Financial Services</a></li>
<li id="menu-item-2219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2219"><a href="https://nmliving.com/living-local/learn/">Learn Something New</a></li>
<li id="menu-item-2220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2220"><a href="https://nmliving.com/living-local/neighborhoods/">Neighborhoods</a></li>
<li id="menu-item-2221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2221"><a href="https://nmliving.com/living-local/golf/">New Mexico Golf</a></li>
<li id="menu-item-2222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2222"><a href="https://nmliving.com/living-local/pets/">Pets</a></li>
<li id="menu-item-2223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2223"><a href="https://nmliving.com/living-local/schools/">Schools</a></li>
<li id="menu-item-2224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2224"><a href="https://nmliving.com/living-local/staycations/">Staycations</a></li>
<li id="menu-item-2225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2225"><a href="https://nmliving.com/living-local/affordable-auto/">Used &#038; Affordable Autos</a></li>
</ul></div></div></section><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!-- /5678/lin.krqe/nmlivinglocal -->
				<div id='medrectangle2'>
				<script>
					googletag.cmd.push(function() { googletag.display('medrectangle2'); });
				</script>
				</div>
		
</div></div></section></div>
</div>

<footer role="contentinfo" id="footer" class="container">
	<aside class="footer-widgets sidebar-footer">
		<section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget">New Mexico Living // KRQE Media Group <br/> 13 Broadcast Pl SW
Albuquerque, NM 87104</div></div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://www.nexstar.tv/privacy-policy/" target="_blank" rel="noopener noreferrer">Privacy Policy</a> <strong> //</strong> <a href="https://nmliving.com/terms-of-use/">Terms of Service</a>  <strong> //</strong> <a href="https://covers.com/">Covers</a> <strong> //</strong> <a href="https://www.krqe.com/wp-content/uploads/sites/12/2020/06/2019-20-KRQE-KBIM-KREZ-EEO-PFR_final.pdf">EEO PFR 2019-20 PDF</a> <strong> //</strong> <a href="https://www.krqe.com/wp-content/uploads/sites/12/2020/06/2019-20-KWBQ-KASY-KRWB-EEO-PFR_final.pdf">2019-20 KASY, KWBQ, KRWB EEO PFR</a> <strong> //</strong> <a href="https://publicfiles.fcc.gov/tv-profile/krqe/equal-employment-opportunity-records/additional-documents/">EEO Files</a> <strong> //</strong> <a href="https://publicfiles.fcc.gov/tv-profile/krqe">FCC Public File KRQE</a> </div></div></section><section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://publicfiles.fcc.gov/tv-profile/kbim-tv">FCC Public File KBIM</a> <strong> //</strong> <a href="https://publicfiles.fcc.gov/tv-profile/krez-tv">FCC Public File KREZ</a> <strong> //</strong> <a href="https://publicfiles.fcc.gov/tv-profile/kwbq">FCC Public File KWBQ</a> <strong> //</strong> <a href="https://publicfiles.fcc.gov/tv-profile/kasy-tv">FCC Public File KASY</a> <strong> //</strong> <a href="https://publicfiles.fcc.gov/tv-profile/krwb-tv">FCC Public File KRWB</a> <strong> //</strong> <a href="#" data-component="NexstarCCPA" id="donotsell">Do Not Sell My Personal Information</a></div></div></section><section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://www.nexstar.tv/" target="_blank" rel="noopener noreferrer"><img src="https://i2.wp.com/www.nexstar.tv/wp-content/uploads/2016/08/nexstarMG_logo.png?w=829&#038;ssl=1" data-recalc-dims="1" /></a> <br />© 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved. </div></div></section>	</aside>
	<section class="footer-wrap">
		<ul class="footer-site-content-links">
			<li class="footer-top-categories"><strong>Top categories: </strong> <a href="https://nmliving.com/category/living-show/">Living Show</a></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146"><a href="https://twitter.com/newmexicoliving"><span class="screen-reader">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147"><a href="https://www.facebook.com/nmlivinglocal"><span class="screen-reader">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148"><a href="http://instagram.com"><span class="screen-reader">Instagram</span></a></li>
</ul></div></li>		</ul>
		<div class="footer-credits">
			<a></a>
			<span class="sep" role="separator" aria-hidden="true"> | </span>
		</div>
	</section>
</footer>

<!--  -->
    <script>
        function coolTagCloudToggle( element ) {
            var parent = element.closest('.cool-tag-cloud');
            parent.querySelector('.cool-tag-cloud-inner').classList.toggle('cool-tag-cloud-active');
            parent.querySelector( '.cool-tag-cloud-load-more').classList.toggle('cool-tag-cloud-active');
        }
    </script>
    <!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-131238279-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/nmliving.com\/2020\/06\/24\/the-center-is-now-operating-7-days-a-week-at-animal-humane-new-mexico\/":15008};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2020/06/24/the-center-is-now-operating-7-days-a-week-at-animal-humane-new-mexico/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://nmliving.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='su-shortcodes-css'  href='https://nmliving.com/wp-content/plugins/shortcodes-ultimate/includes/css/shortcodes.css?ver=5.9.0' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"ee7dd7332a","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/nmliving.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nmliving.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.3.2'></script>
<script type='text/javascript' src='https://nmliving.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=5.6.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202026#ver=202026' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
<!-- Shortcodes Ultimate custom CSS - start -->
<style type="text/css">
a.su-post-comments-link {color: #ffffff;}
.su-spoiler-title {font-size: 18px;}
</style>
<!-- Shortcodes Ultimate custom CSS - end -->
<script type='text/javascript' src='https://stats.wp.com/e-202026.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'150179063',post:'15008',tz:'-6',srv:'nmliving.com'} ]);
	_stq.push([ 'clickTrackerInit', '150179063', '15008' ]);
</script>

</body>
</html>
