<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://nmliving.com/xmlrpc.php" />

	<!--[if lt IE 9]>
	<script src="https://nmliving.com/wp-content/themes/broadsheet/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="ZeI6rCM_0UkEBG001nw0mYjnid8ck-xYPkno02GjZrs" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Poulin Design Center has some New Products | New Mexico Living</title>
	<link rel="canonical" href="https://nmliving.com/2022/03/16/poulin-design-center-has-some-new-products/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Poulin Design Center has some New Products | New Mexico Living" />
	<meta property="og:description" content="The pandemic made us think a lot about how our home looks. Poulin Design Center has adopted a new line of products and protocols to give your home the remodel it needs [&hellip;]" />
	<meta property="og:url" content="https://nmliving.com/2022/03/16/poulin-design-center-has-some-new-products/" />
	<meta property="og:site_name" content="New Mexico Living" />
	<meta property="article:publisher" content="https://www.facebook.com/nmlivinglocal" />
	<meta property="article:published_time" content="2022-03-16T17:11:48+00:00" />
	<meta property="article:modified_time" content="2022-03-16T17:11:49+00:00" />
	<meta property="og:image" content="https://i0.wp.com/nmliving.com/wp-content/uploads/2022/03/1D1DF1A26656E0ED888B158B3EEDEFEA.jpg?fit=800%2C450&#038;ssl=1" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="450" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@nmlivinglocal" />
	<meta name="twitter:site" content="@nmlivinglocal" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Auriella Ortiz">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://nmliving.com/#organization","name":"New Mexico Living","url":"https://nmliving.com/","sameAs":["https://www.facebook.com/nmlivinglocal","https://twitter.com/nmlivinglocal"],"logo":{"@type":"ImageObject","@id":"https://nmliving.com/#logo","inLanguage":"en-US","url":"https://i0.wp.com/nmliving.com/wp-content/uploads/2019/04/NMLL_LogoFinal01_square.png?fit=2000%2C2000&ssl=1","contentUrl":"https://i0.wp.com/nmliving.com/wp-content/uploads/2019/04/NMLL_LogoFinal01_square.png?fit=2000%2C2000&ssl=1","width":2000,"height":2000,"caption":"New Mexico Living"},"image":{"@id":"https://nmliving.com/#logo"}},{"@type":"WebSite","@id":"https://nmliving.com/#website","url":"https://nmliving.com/","name":"New Mexico Living Local","description":"Celebrating everything about living local","publisher":{"@id":"https://nmliving.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://nmliving.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://nmliving.com/2022/03/16/poulin-design-center-has-some-new-products/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/nmliving.com/wp-content/uploads/2022/03/1D1DF1A26656E0ED888B158B3EEDEFEA.jpg?fit=800%2C450&ssl=1","contentUrl":"https://i0.wp.com/nmliving.com/wp-content/uploads/2022/03/1D1DF1A26656E0ED888B158B3EEDEFEA.jpg?fit=800%2C450&ssl=1","width":800,"height":450,"caption":"Poulin Design Center has some New Products"},{"@type":"WebPage","@id":"https://nmliving.com/2022/03/16/poulin-design-center-has-some-new-products/#webpage","url":"https://nmliving.com/2022/03/16/poulin-design-center-has-some-new-products/","name":"Poulin Design Center has some New Products | New Mexico Living","isPartOf":{"@id":"https://nmliving.com/#website"},"primaryImageOfPage":{"@id":"https://nmliving.com/2022/03/16/poulin-design-center-has-some-new-products/#primaryimage"},"datePublished":"2022-03-16T17:11:48+00:00","dateModified":"2022-03-16T17:11:49+00:00","breadcrumb":{"@id":"https://nmliving.com/2022/03/16/poulin-design-center-has-some-new-products/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://nmliving.com/2022/03/16/poulin-design-center-has-some-new-products/"]}]},{"@type":"BreadcrumbList","@id":"https://nmliving.com/2022/03/16/poulin-design-center-has-some-new-products/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://nmliving.com/","url":"https://nmliving.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://nmliving.com/2022/03/16/poulin-design-center-has-some-new-products/","url":"https://nmliving.com/2022/03/16/poulin-design-center-has-some-new-products/","name":"Poulin Design Center has some New Products"}}]},{"@type":"Article","@id":"https://nmliving.com/2022/03/16/poulin-design-center-has-some-new-products/#article","isPartOf":{"@id":"https://nmliving.com/2022/03/16/poulin-design-center-has-some-new-products/#webpage"},"author":{"@id":"https://nmliving.com/#/schema/person/ccf3b790fce13ac63eb0b6654a8df6cd"},"headline":"Poulin Design Center has some New Products","datePublished":"2022-03-16T17:11:48+00:00","dateModified":"2022-03-16T17:11:49+00:00","mainEntityOfPage":{"@id":"https://nmliving.com/2022/03/16/poulin-design-center-has-some-new-products/#webpage"},"publisher":{"@id":"https://nmliving.com/#organization"},"image":{"@id":"https://nmliving.com/2022/03/16/poulin-design-center-has-some-new-products/#primaryimage"},"keywords":"Poulin Design Center","articleSection":"Community,For Your Home,Living Show","inLanguage":"en-US"},{"@type":"Person","@id":"https://nmliving.com/#/schema/person/ccf3b790fce13ac63eb0b6654a8df6cd","name":"Auriella Ortiz"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="New Mexico Living &raquo; Feed" href="https://nmliving.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Mexico Living &raquo; Comments Feed" href="https://nmliving.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Mexico Living &raquo; Poulin Design Center has some New Products Comments Feed" href="https://nmliving.com/2022/03/16/poulin-design-center-has-some-new-products/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nmliving.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://nmliving.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.4.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css'  href='https://nmliving.com/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://nmliving.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=12.7.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='broadsheet-editor-blocks-css'  href='https://nmliving.com/wp-content/themes/broadsheet/styles/css/editor-blocks.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cool-tag-cloud-css'  href='https://nmliving.com/wp-content/plugins/cool-tag-cloud/inc/cool-tag-cloud.css?ver=2.25' type='text/css' media='all' />
<link rel='stylesheet' id='broadsheet-style-css'  href='https://nmliving.com/wp-content/themes/broadsheet/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://nmliving.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='broadsheet-style-neuton-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://nmliving.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.8-a.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://nmliving.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.8-a.7' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nmliving.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://nmliving.com/wp-content/themes/broadsheet/js/slider.js?ver=1.2' id='broadsheet-script-slider-js'></script>
<script type='text/javascript' id='broadsheet-script-main-js-extra'>
/* <![CDATA[ */
var js_i18n = {"next":"next","prev":"previous","menu":"Menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nmliving.com/wp-content/themes/broadsheet/js/main.js?ver=1.0' id='broadsheet-script-main-js'></script>
<link rel="https://api.w.org/" href="https://nmliving.com/wp-json/" /><link rel="alternate" type="application/json" href="https://nmliving.com/wp-json/wp/v2/posts/26952" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nmliving.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nmliving.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/paa8qX-70I' />
<link rel="alternate" type="application/json+oembed" href="https://nmliving.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnmliving.com%2F2022%2F03%2F16%2Fpoulin-design-center-has-some-new-products%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nmliving.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnmliving.com%2F2022%2F03%2F16%2Fpoulin-design-center-has-some-new-products%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-131238279-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-131238279-1');
</script>



<meta http-equiv="refresh" content="600">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1137625554669753",
    enable_page_level_ads: true
  });
</script>

<!-- start: GOOGLE DFP -->
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
  		var googletag = googletag || {};
  		googletag.cmd = googletag.cmd || [];
	</script>

	<script>
  		googletag.cmd.push(function() {
			googletag.defineSlot("/5678/lin.krqe/nmlivinglocal", [[728, 90],[320, 50]], "leaderboard").addService(googletag.pubads());
			googletag.defineSlot("/5678/lin.krqe/nmlivinglocal", [[300, 250]], "medrectangle").addService(googletag.pubads());
			googletag.defineSlot("/5678/lin.krqe/nmlivinglocal", [[300, 250]], "medrectangle2").addService(googletag.pubads());
    		googletag.pubads().enableSingleRequest();
    		googletag.pubads().collapseEmptyDivs();
    		googletag.enableServices();
  		});
	</script>
	<!-- end: GOOGLE DFP -->
<script src="//ccpa.psg.nexstardigital.net/site/nmliving/"></script><style type='text/css'>img#wpstats{display:none}</style>
	<style>
	.masthead .branding h1.logo,
	.masthead .branding h2.description {
		clip: rect( 1px, 1px, 1px, 1px );
		position: absolute;
	}
</style>
<link rel="amphtml" href="https://nmliving.com/2022/03/16/poulin-design-center-has-some-new-products/amp/"><link rel="icon" href="https://i0.wp.com/nmliving.com/wp-content/uploads/2018/09/cropped-512x512-living-local-icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/nmliving.com/wp-content/uploads/2018/09/cropped-512x512-living-local-icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/nmliving.com/wp-content/uploads/2018/09/cropped-512x512-living-local-icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/nmliving.com/wp-content/uploads/2018/09/cropped-512x512-living-local-icon.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
body {
	font-size: 1em;
}
table tr:nth-child(even) {
  background: #ebebeb;
}

/* Readjust to fix sidebar for ads */

.sidebar-main {
    width: 30%;
}

.main-post-list {
    width: 53.33333333% !important;
}

.main-content {
	  width: 70% !important;
}

.attachment .main, .search .main, .archive .main {
    width: 70%;
}

.main-content.full-width  {
	  width: 100% !important;
}


/*Remove margin on full width page templategs-HC-19632420-KS */ .page-template-full-width .full-width { margin: 0px!important; }</style><!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-131238279-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>

<body class="post-template-default single single-post postid-26952 single-format-standard wp-embed-responsive singular themes-sidebar1-active themes-sidebar2-active themes-sidebar3-inactive themes-category-summaries-active themes-has-featured-posts themes-has-primary-content">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div class="container hfeed">

	<header class="masthead" role="banner">

		
		<div class="branding">

<a href="https://nmliving.com/" class="site-logo-link" rel="home" itemprop="url"></a>
			<h1 class="logo">
				<a href="https://nmliving.com/" title="Home">
					New Mexico Living				</a>
			</h1>

			<h2 class="description">
				Celebrating everything about living local			</h2>

			<div class="postmetadata">
<span class="header-date">Wednesday, March 16th, 2022</span><span class="sep">|</span><div class="social_links menu-social-links"><ul id="menu-social" class=""><li id="menu-item-573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573"><a href="https://www.linkedin.com/company/new-mexico-living-local"><span class="screen-reader">LinkedIn</span></a></li>
<li id="menu-item-146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146"><a href="https://twitter.com/newmexicoliving"><span class="screen-reader">Twitter</span></a></li>
<li id="menu-item-147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147"><a href="https://www.facebook.com/newmexicolivin"><span class="screen-reader">Facebook</span></a></li>
<li id="menu-item-148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148"><a href="http://instagram.com"><span class="screen-reader">Instagram</span></a></li>
</ul></div>			</div>

		</div>

		<form method="get" class="searchform" action="https://nmliving.com/" role="search">
	<label>
		<span class="screen-reader">Search for...</span>
		<input type="search" value="" name="s" class="searchfield text" placeholder="Search..." />
	</label>
	<button class="searchsubmit">&#62464;</button>
</form>

	</header>

			<a href="https://nmliving.com/" title="New Mexico Living" rel="home" class="header-image">
			<img src="https://nmliving.com/wp-content/uploads/2020/04/header-new-mexico-living-spring-summer5.png" width="1140" height="150" alt="" />
		</a>

	<nav class="menu-primary" role="navigation">
		<div class="menu">
			<h3 class="menu-toggle">Menu</h3>
<div class="menu-primary-container"><ul id="nav" class="menu-wrap clearfix"><li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="/">Home</a></li>
<li id="menu-item-1549" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1549"><a href="https://nmliving.com/category/living-show/">Living Show</a>
<ul class="sub-menu">
	<li id="menu-item-4009" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4009"><a href="https://nmliving.com/category/living-show/">Living Show</a></li>
	<li id="menu-item-2266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2266"><a href="https://nmliving.com/category/living-show/living-links/">Living Links</a></li>
	<li id="menu-item-22742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22742"><a href="https://nmliving.com/category/living-show/best-reviews/">Best Reviews</a></li>
	<li id="menu-item-2239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2239"><a href="https://nmliving.com/living-show/living-guest-list/">Guest List</a></li>
	<li id="menu-item-2240" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2240"><a href="https://nmliving.com/?p=11">Be a Part of New Mexico Living!</a></li>
</ul>
</li>
<li id="menu-item-16646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16646"><a href="https://nmliving.com/calendar/">Events</a></li>
<li id="menu-item-13455" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-13455"><a href="https://nmliving.com/2020/03/30/were-open/">We’re Open!</a>
<ul class="sub-menu">
	<li id="menu-item-13456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13456"><a href="https://nmliving.com/were-open-businesses-services/">Businesses &#038; Services</a></li>
	<li id="menu-item-13457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13457"><a href="https://nmliving.com/we-are-open-restaurants-order-online/">Restaurants &#038; Eateries</a></li>
</ul>
</li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="https://nmliving.com/living-local/">Local Guides</a></li>
<li id="menu-item-16637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16637"><a href="https://nmliving.com/category/legendary-new-mexico/">Legendary New Mexico</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7"><a href="https://nmliving.com/contact/">More</a>
<ul class="sub-menu">
	<li id="menu-item-15958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15958"><a href="https://nmliving.com/be-a-part-of-new-mexico-living/">Be a Part of New Mexico Living</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a href="https://www.krqe.com/news/community">Community News</a></li>
	<li id="menu-item-4007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4007"><a href="https://nmliving.com/category/contests/">Contests/Giveaways</a></li>
	<li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128"><a href="https://nmliving.com/get-involved/">Get Involved</a></li>
	<li id="menu-item-5203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5203"><a href="https://nmliving.com/calendar/">Local Events</a></li>
	<li id="menu-item-1705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1705"><a href="https://nmliving.com/category/living-local-guide/">Local Guide</a></li>
	<li id="menu-item-4008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4008"><a href="https://nmliving.com/category/interact/">Trivia Quizzes</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176"><a href="http://krqe.com/weather">Local Weather</a></li>
	<li id="menu-item-2625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2625"><a href="https://nmliving.com/new-mexico-living-local-crew/">Meet the Team</a></li>
</ul>
</li>
</ul></div>		</div>
	</nav>

	<div class="main">
	<div class="main-content">
<article id="post-26952" class="post-26952 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-for-your-home category-living-show tag-poulin-design-center">
<a href="https://nmliving.com/category/living-show/community/" class="post-lead-category">Community</a>
<h1 class="title">Poulin Design Center has some New Products</h1>	<div class="postmetadata">
<span class="text-by">By</span> <span class="author vcard"><a class="url fn n" href="https://nmliving.com/author/auortiz/" title="View all posts by Auriella Ortiz" rel="author">Auriella Ortiz</a></span> <span class="text-on">on</span> <a href="https://nmliving.com/2022/03/16/poulin-design-center-has-some-new-products/" title="11:11 am" rel="bookmark"><time class="entry-date" datetime="2022-03-16T11:11:48-06:00">March 16, 2022</time></a>	</div>
	<section class="entry">

<div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7526696&quot;,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;googleAnalytics&quot;:null,&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?iu=\/5678\/lin.krqe\/nmlivinglocal&amp;description_url=httpnmliving.com&amp;env=vp&amp;impl=s&amp;correlator=&amp;tfcd=0&amp;npa=0&amp;gdfp_req=1&amp;output=vast&amp;sz=1x1000&amp;unviewed_position_start=1&quot;}},&quot;accessKey&quot;:&quot;X8POa4zY3Ybo0fXp3TOgcP5rMqAM9VN3&quot;,&quot;token&quot;:&quot;default&quot;}' src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js'></script>



<p>The pandemic made us think a lot about how our home looks.</p>



<p>Poulin Design Center has adopted a new line of products and protocols to give your home the remodel it needs with prestige work and in record time. Poulin Design Center is celebrating forty years in business within New Mexico, they brought in some new products to keep your price point low with the best products. They have also added an extension to their business so you can have more options when going through your remodel. </p>



<p>They offer a variety of improvements to make sure your house is truly what you will love to see daily. </p>



<p>To make an appointment and see all the products and services they have to offer, <a href="https://www.poulindesigncenter.com/" target="_blank" rel="noreferrer noopener">click here.</a> </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-26952" class="share-linkedin sd-button share-icon no-text" href="https://nmliving.com/2022/03/16/poulin-design-center-has-some-new-products/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-26952" class="share-facebook sd-button share-icon no-text" href="https://nmliving.com/2022/03/16/poulin-design-center-has-some-new-products/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-26952" class="share-twitter sd-button share-icon no-text" href="https://nmliving.com/2022/03/16/poulin-design-center-has-some-new-products/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://nmliving.com/2022/03/16/poulin-design-center-has-some-new-products/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-26952" class="share-pinterest sd-button share-icon no-text" href="https://nmliving.com/2022/03/16/poulin-design-center-has-some-new-products/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://nmliving.com/2022/03/16/poulin-design-center-has-some-new-products/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-150179063-26952-623266dc28ea0' data-src='https://widgets.wp.com/likes/#blog_id=150179063&amp;post_id=26952&amp;origin=nmliving.com&amp;obj_id=150179063-26952-623266dc28ea0' data-name='like-post-frame-150179063-26952-623266dc28ea0' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!-- AI CONTENT END 2 -->
	<div class="taxonomies">
		<p class="tax-categories taxonomy">
Categories: <a href="https://nmliving.com/category/living-show/community/" rel="category tag">Community</a>, <a href="https://nmliving.com/category/living-show/for-your-home/" rel="category tag">For Your Home</a>, <a href="https://nmliving.com/category/living-show/" rel="category tag">Living Show</a>		</p>
<p class="tax-tags taxonomy">Tagged as: <a href="https://nmliving.com/tag/poulin-design-center/" rel="tag">Poulin Design Center</a></p>	</div>
	</section>
</article>
<nav class="postnav">
	<h1 class="screen-reader">Post navigation</h1>
	<div class="prev">
		<span class="more-link"><a href="https://nmliving.com/2022/03/16/new-mexico-living-takes-a-visit-to-neighbors-westside-bar-and-grill/" rel="prev">New Mexico Living takes a visit to Neighbors Westside Bar and Grill</a></span>
	</div>
	<div class="next">
		<span class="more-link"><a href="https://nmliving.com/2022/03/16/cas-enterprises-inc-talks-carbon-neutral-attributes-and-more/" rel="next">CAS Enterprises, Inc talks Carbon neutral attributes and more</a></span>
	</div>
</nav>
	</div>
	</div>
<div class="col-sidebar sidebar-main" role="complementary">
<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!-- /5678/lin.krqe/nmlivinglocal -->
				<div id='medrectangle'>
				<script>
					googletag.cmd.push(function() { googletag.display('medrectangle'); });
				</script>
				</div></div></div></section><section id="shortcodes-ultimate-5" class="widget shortcodes-ultimate"><div class="widget-wrap"><h3 class="widgettitle">New Mexico Living Sponsors</h3><div class="textwidget">

<div class="su-posts su-posts-teaser-loop ">
						
			<div id="su-post-15933" class="su-post ">
									<a class="su-post-thumbnail" href="https://nmliving.com/2020/08/13/jobs/"><img width="4240" height="2832" src="https://nmliving.com/wp-content/uploads/2020/08/free-to-use-sounds-kOuCX7fh50U-unsplash.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/nmliving.com/wp-content/uploads/2020/08/free-to-use-sounds-kOuCX7fh50U-unsplash.jpg?w=4240&amp;ssl=1 4240w, https://i0.wp.com/nmliving.com/wp-content/uploads/2020/08/free-to-use-sounds-kOuCX7fh50U-unsplash.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/nmliving.com/wp-content/uploads/2020/08/free-to-use-sounds-kOuCX7fh50U-unsplash.jpg?resize=1024%2C684&amp;ssl=1 1024w, https://i0.wp.com/nmliving.com/wp-content/uploads/2020/08/free-to-use-sounds-kOuCX7fh50U-unsplash.jpg?resize=768%2C513&amp;ssl=1 768w, https://i0.wp.com/nmliving.com/wp-content/uploads/2020/08/free-to-use-sounds-kOuCX7fh50U-unsplash.jpg?resize=1536%2C1026&amp;ssl=1 1536w, https://i0.wp.com/nmliving.com/wp-content/uploads/2020/08/free-to-use-sounds-kOuCX7fh50U-unsplash.jpg?resize=2048%2C1368&amp;ssl=1 2048w, https://i0.wp.com/nmliving.com/wp-content/uploads/2020/08/free-to-use-sounds-kOuCX7fh50U-unsplash.jpg?resize=1200%2C802&amp;ssl=1 1200w, https://i0.wp.com/nmliving.com/wp-content/uploads/2020/08/free-to-use-sounds-kOuCX7fh50U-unsplash.jpg?w=1658&amp;ssl=1 1658w, https://i0.wp.com/nmliving.com/wp-content/uploads/2020/08/free-to-use-sounds-kOuCX7fh50U-unsplash.jpg?w=2487&amp;ssl=1 2487w" sizes="(max-width: 4240px) 100vw, 4240px" data-attachment-id="15936" data-permalink="https://nmliving.com/2020/08/13/jobs/free-to-use-sounds-koucx7fh50u-unsplash/" data-orig-file="https://i0.wp.com/nmliving.com/wp-content/uploads/2020/08/free-to-use-sounds-kOuCX7fh50U-unsplash.jpg?fit=4240%2C2832&amp;ssl=1" data-orig-size="4240,2832" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="free-to-use-sounds-kOuCX7fh50U-unsplash" data-image-description="" data-image-caption="&lt;p&gt;&lt;span&gt;Photo by &lt;a href=&quot;https://unsplash.com/@freetousesoundscom?utm_source=unsplash&amp;amp;utm_medium=referral&amp;amp;utm_content=creditCopyText&quot;&gt;Free To Use Sounds&lt;/a&gt; on &lt;a href=&quot;https://unsplash.com/s/photos/hiring?utm_source=unsplash&amp;amp;utm_medium=referral&amp;amp;utm_content=creditCopyText&quot;&gt;Unsplash&lt;/a&gt;&lt;/span&gt;&lt;/p&gt;
" data-medium-file="https://i0.wp.com/nmliving.com/wp-content/uploads/2020/08/free-to-use-sounds-kOuCX7fh50U-unsplash.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/nmliving.com/wp-content/uploads/2020/08/free-to-use-sounds-kOuCX7fh50U-unsplash.jpg?fit=829%2C554&amp;ssl=1" /></a>
								<h2 class="su-post-title"><a href="https://nmliving.com/2020/08/13/jobs/">Jobs</a></h2>
			</div>

					
			<div id="su-post-13088" class="su-post ">
									<a class="su-post-thumbnail" href="https://nmliving.com/2020/03/30/were-open/"><img width="1024" height="768" src="https://nmliving.com/wp-content/uploads/2020/04/we-are-open-albuquerque-new-mexico.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/nmliving.com/wp-content/uploads/2020/04/we-are-open-albuquerque-new-mexico.png?w=1024&amp;ssl=1 1024w, https://i0.wp.com/nmliving.com/wp-content/uploads/2020/04/we-are-open-albuquerque-new-mexico.png?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/nmliving.com/wp-content/uploads/2020/04/we-are-open-albuquerque-new-mexico.png?resize=768%2C576&amp;ssl=1 768w" sizes="(max-width: 1024px) 100vw, 1024px" data-attachment-id="13167" data-permalink="https://nmliving.com/we-are-open-albuquerque-new-mexico/" data-orig-file="https://i0.wp.com/nmliving.com/wp-content/uploads/2020/04/we-are-open-albuquerque-new-mexico.png?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="we-are-open-albuquerque-new-mexico" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/nmliving.com/wp-content/uploads/2020/04/we-are-open-albuquerque-new-mexico.png?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/nmliving.com/wp-content/uploads/2020/04/we-are-open-albuquerque-new-mexico.png?fit=829%2C622&amp;ssl=1" /></a>
								<h2 class="su-post-title"><a href="https://nmliving.com/2020/03/30/were-open/">We&#8217;re Open!</a></h2>
			</div>

					
			<div id="su-post-24" class="su-post ">
									<a class="su-post-thumbnail" href="https://nmliving.com/2018/08/27/comcast-xfinity/"><img width="4000" height="2670" src="https://nmliving.com/wp-content/uploads/2018/08/rawpixel-777266-unsplash.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/nmliving.com/wp-content/uploads/2018/08/rawpixel-777266-unsplash.jpg?w=4000&amp;ssl=1 4000w, https://i0.wp.com/nmliving.com/wp-content/uploads/2018/08/rawpixel-777266-unsplash.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/nmliving.com/wp-content/uploads/2018/08/rawpixel-777266-unsplash.jpg?resize=768%2C513&amp;ssl=1 768w, https://i0.wp.com/nmliving.com/wp-content/uploads/2018/08/rawpixel-777266-unsplash.jpg?resize=1024%2C684&amp;ssl=1 1024w, https://i0.wp.com/nmliving.com/wp-content/uploads/2018/08/rawpixel-777266-unsplash.jpg?resize=1200%2C801&amp;ssl=1 1200w, https://i0.wp.com/nmliving.com/wp-content/uploads/2018/08/rawpixel-777266-unsplash.jpg?w=1658&amp;ssl=1 1658w, https://i0.wp.com/nmliving.com/wp-content/uploads/2018/08/rawpixel-777266-unsplash.jpg?w=2487&amp;ssl=1 2487w" sizes="(max-width: 4000px) 100vw, 4000px" data-attachment-id="1809" data-permalink="https://nmliving.com/2018/08/27/comcast-xfinity/rawpixel-777266-unsplash/" data-orig-file="https://i0.wp.com/nmliving.com/wp-content/uploads/2018/08/rawpixel-777266-unsplash.jpg?fit=4000%2C2670&amp;ssl=1" data-orig-size="4000,2670" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rawpixel-777266-unsplash" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/nmliving.com/wp-content/uploads/2018/08/rawpixel-777266-unsplash.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/nmliving.com/wp-content/uploads/2018/08/rawpixel-777266-unsplash.jpg?fit=829%2C554&amp;ssl=1" /></a>
								<h2 class="su-post-title"><a href="https://nmliving.com/2018/08/27/comcast-xfinity/">Local and affordable High Speed Internet</a></h2>
			</div>

			</div>
</div></div></section><section id="shortcodes-ultimate-6" class="widget shortcodes-ultimate"><div class="widget-wrap"><h3 class="widgettitle">LINKS! from the New Mexico Living Show</h3><div class="textwidget">

<div class="su-posts su-posts-teaser-loop ">
						
			<div id="su-post-26898" class="su-post ">
								<h2 class="su-post-title"><a href="https://nmliving.com/2022/03/14/living-links-week-of-march-14-march-18/">Living Links Week of March 14 – March 18</a></h2>
			</div>

			</div>
</div></div></section><section id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle">Living Local</h3><nav class="menu-living-local-container" aria-label="Living Local"><ul id="menu-living-local" class="menu"><li id="menu-item-2213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2213"><a href="https://nmliving.com/living-local/antiques/">Antiques</a></li>
<li id="menu-item-2214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2214"><a href="https://nmliving.com/living-local/what-to-do-explore/">Be Local</a></li>
<li id="menu-item-2215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2215"><a href="https://nmliving.com/living-local/breweries/">Breweries</a></li>
<li id="menu-item-2217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2217"><a href="https://nmliving.com/living-local/coffee/">Coffee</a></li>
<li id="menu-item-2218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2218"><a href="https://nmliving.com/living-local/financial-services/">Financial Services</a></li>
<li id="menu-item-2219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2219"><a href="https://nmliving.com/living-local/learn/">Learn Something New</a></li>
<li id="menu-item-2220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2220"><a href="https://nmliving.com/living-local/neighborhoods/">Neighborhoods</a></li>
<li id="menu-item-2221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2221"><a href="https://nmliving.com/living-local/golf/">New Mexico Golf</a></li>
<li id="menu-item-2222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2222"><a href="https://nmliving.com/living-local/pets/">Pets</a></li>
<li id="menu-item-2223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2223"><a href="https://nmliving.com/living-local/schools/">Schools</a></li>
<li id="menu-item-2224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2224"><a href="https://nmliving.com/living-local/staycations/">Staycations</a></li>
<li id="menu-item-2225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2225"><a href="https://nmliving.com/living-local/affordable-auto/">Used &#038; Affordable Autos</a></li>
</ul></nav></div></section><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!-- /5678/lin.krqe/nmlivinglocal -->
				<div id='medrectangle2'>
				<script>
					googletag.cmd.push(function() { googletag.display('medrectangle2'); });
				</script>
				</div>
		
</div></div></section></div>
</div>

<footer role="contentinfo" id="footer" class="container">
	<aside class="footer-widgets sidebar-footer">
		<section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget">New Mexico Living // KRQE Media Group <br/> 13 Broadcast Pl SW
Albuquerque, NM 87104</div></div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://www.nexstar.tv/privacy-policy/" target="_blank" rel="noopener">Privacy Policy</a> <strong> //</strong> <a href="https://www.nexstar.tv/terms-of-use/">Terms of Service</a>  <strong> //</strong> <a href="https://covers.com/">Covers</a> <strong> //</strong> <a href="https://www.krqe.com/wp-content/uploads/sites/12/2020/06/2019-20-KRQE-KBIM-KREZ-EEO-PFR_final.pdf">EEO PFR 2019-20 PDF</a> <strong> //</strong> <a href="https://www.krqe.com/wp-content/uploads/sites/12/2020/06/2019-20-KWBQ-KASY-KRWB-EEO-PFR_final.pdf">2019-20 KASY, KWBQ, KRWB EEO PFR</a> <strong> //</strong> <a href="https://publicfiles.fcc.gov/tv-profile/krqe/equal-employment-opportunity-records/additional-documents/">EEO Files</a> <strong> //</strong> <a href="https://publicfiles.fcc.gov/tv-profile/krqe">FCC Public File KRQE</a> </div></div></section><section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://publicfiles.fcc.gov/tv-profile/kbim-tv">FCC Public File KBIM</a> <strong> //</strong> <a href="https://publicfiles.fcc.gov/tv-profile/krez-tv">FCC Public File KREZ</a> <strong> //</strong> <a href="https://publicfiles.fcc.gov/tv-profile/kwbq">FCC Public File KWBQ</a> <strong> //</strong> <a href="https://publicfiles.fcc.gov/tv-profile/kasy-tv">FCC Public File KASY</a> <strong> //</strong> <a href="https://publicfiles.fcc.gov/tv-profile/krwb-tv">FCC Public File KRWB</a> <strong> //</strong> <a href="#" data-component="NexstarCCPA" id="donotsell">Do Not Sell My Personal Information</a></div></div></section><section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://www.nexstar.tv/" target="_blank" rel="noopener"><img src="https://i0.wp.com/www.nexstar.tv/wp-content/uploads/2016/08/nexstarMG_logo.png?w=829&#038;ssl=1" data-recalc-dims="1" /></a> <br />© 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved. </div></div></section>	</aside>
	<section class="footer-wrap">
		<ul class="footer-site-content-links">
			<li class="footer-top-categories"><strong>Top categories: </strong> <a href="https://nmliving.com/category/living-show/">Living Show</a></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146"><a href="https://twitter.com/newmexicoliving"><span class="screen-reader">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147"><a href="https://www.facebook.com/newmexicolivin"><span class="screen-reader">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148"><a href="http://instagram.com"><span class="screen-reader">Instagram</span></a></li>
</ul></div></li>		</ul>
		<div class="footer-credits">
			<a></a>
			<span class="sep" role="separator" aria-hidden="true"> | </span>
		</div>
	</section>
</footer>

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202211'></script>
    <script>
        function coolTagCloudToggle( element ) {
            var parent = element.closest('.cool-tag-cloud');
            parent.querySelector('.cool-tag-cloud-inner').classList.toggle('cool-tag-cloud-active');
            parent.querySelector( '.cool-tag-cloud-load-more').classList.toggle('cool-tag-cloud-active');
        }
    </script>
    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/nmliving.com\/2022\/03\/16\/poulin-design-center-has-some-new-products\/":26952};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2022/03/16/poulin-design-center-has-some-new-products/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://nmliving.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='su-shortcodes-css'  href='https://nmliving.com/wp-content/plugins/shortcodes-ultimate/includes/css/shortcodes.css?ver=5.12.0' type='text/css' media='all' />
<script type='text/javascript' src='https://nmliving.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='pt-cv-content-views-script-js-extra'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"5daa5abf1b","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/nmliving.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nmliving.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.4.0.5' id='pt-cv-content-views-script-js'></script>
<script type='text/javascript' src='https://nmliving.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=5.6.1' id='pt-cv-public-pro-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' src='https://nmliving.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=10.8-a.7' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nmliving.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.8-a.7' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202211#ver=202211' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
<!-- Shortcodes Ultimate custom CSS - start -->
<style type="text/css">
a.su-post-comments-link {color: #ffffff;}
.su-spoiler-title {font-size: 18px;}
</style>
<!-- Shortcodes Ultimate custom CSS - end -->
<script src='https://stats.wp.com/e-202211.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8-a.7',blog:'150179063',post:'26952',tz:'-6',srv:'nmliving.com'} ]);
	_stq.push([ 'clickTrackerInit', '150179063', '26952' ]);
</script>

</body>
</html>
